Commit a17ae461 authored by Felix Schäfer's avatar Felix Schäfer Committed by Felix Schäfer

Don't require a very old rmagick by default.

There's a hint in the Gemfile for people with older distress.
parent 8315cd73
......@@ -23,7 +23,19 @@ group :openid do
group :rmagick do
gem "rmagick", "~> 1.15.17"
gem "rmagick"
# Older distributions might not have a sufficiently new ImageMagick version for
# the current rmagick release (current rmagick is rmagick 2, which requires
# ImageMagick 6.3.0 or above). If this is the case for you, comment the line
# above this comment block and uncomment the one underneath it to get an rmagick
# version known to work on older distros.
# The following distros (there might be more) don't ship with a new enough
# ImageMagick version:
# * Ubuntu 8.04 and older
# * Debian (except testing)
# * CentOS 5 and older
# * RedHat 5 and older
#gem "rmagick", "~> 1.15.17"
# Use the commented pure ruby gems, if you have not the needed prerequisites on
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment